VLC Media Player gone Greek

Got networking / internet / computer/ TV/ Telephone problems in Crete? Ask here.
johnincrete
Posts: 951
Joined: Thu Feb 18, 2010 4:04 pm
Location: Chania

VLC Media Player gone Greek

Postby johnincrete » Thu Mar 04, 2021 12:04 pm

I left a Greek friend using my computer to do his homework. Now VLC has changed to be in Greek from English. I can't use its help because that is in Greek as well! Any body any ideas?

Tim
Posts: 750
Joined: Sun Feb 19, 2012 1:41 pm
Location: Near Sitia
Contact:

Re: VLC Media Player gone Greek

Postby Tim » Thu Mar 04, 2021 12:23 pm

John, if you open the VLC player and press Ctrl and P, the preferences box should come up. The first setting is languages (probably γλοσσα). There's a drop-down box, the first option of which should be 'auto'. That should change the default language back to english. Hope this helps.

Tim

Kilkis
Posts: 13096
Joined: Sat Apr 21, 2007 3:58 pm
Location: Near Chania

Re: VLC Media Player gone Greek

Postby Kilkis » Thu Mar 04, 2021 2:09 pm

Note that you also need to left click the button labelled "αποθηκεύσε" at bottom right in order to save the setting and the language displayed doesn't actually change until you close the App and open it again.

Warwick

johnincrete
Posts: 951
Joined: Thu Feb 18, 2010 4:04 pm
Location: Chania

Re: VLC Media Player gone Greek

Postby johnincrete » Fri Mar 05, 2021 8:02 am

Thanks Warwick
Actually, it was set to auto so I selected English from the drop down. Now OK.


Return to “ Computers, TV, Telephone and Internet”

Who is online

Users browsing this forum: Google Feedfetcher and 4 guests